Aos novatos / Programas/Patch nescessários

Aos pilotos que desejam ingressar em nosso esquadrão

Aos novatos / Programas/Patch nescessários

Mensagempor JÄGER_Gazel » 26 Jul 2009, 14:32

Programas necessários para voar com nosso esquadrão.

Comunicação:
TS (TeamSpeak 3.0.0 Beta 9) Download: http://www.baixaki.com.br/download/teamspeak-client.htm
ver tópico com as configurações: viewtopic.php?f=36&t=277

Ventrilo 2.1.4 download: http://www.megaupload.com/?d=EWLWMN2N
as configurações serão enviadas ao candidato após o pedido de alistamento do esquadrão.


Conexão:
Hyperlobby download: http://hyperfighter.sk/modules.php?name ... etit&lid=8
manual, instalação e configuração do Hyperlobby: http://hyperfighter.sk/modules.php?name ... page&pid=1


Patch:
A vesão oficial utilizada do IL-2 eh a 4.09m

Mods:
Ult@Pack Download: viewtopic.php?f=28&t=525


Veja também o tópico sobre nosso servidor dedicado: viewtopic.php?f=36&t=370

Bons voos!!!!
Talles Gazel
Imagem

Outros Jogos: Armed Assault II , Silent Hunter III, Silent Hunter 5, Empire-Total War, War Leader, BF3, Medal Of Honor
Hardware: AMD Phenom II x4 965 3.4 GHz, Asus M4A79T Deluxe, Asus GTX560 Ti TOP 1GB GDDR5, 8GB DDR3 1600 MHz. Joystick: Logitech Extreme 3D PRO
Offline

Avatar de usuário
JÄGER_Gazel
Major
Major
 
Mensagens: 348
Data de registro: 29 Jun 2009, 22:31
Localização: Teófilo Otoni - MG

Retornar para Alistamento

Quem está online

Usuários vendo este fórum: Nenhum usuário registrado online e 2 visitantes

cron